入口 > スポンサー広告 > スポンサーサイト テンプレ - niji_frame > 【niji_frame】Chromeでスクロール不能/初期画面右に特定のスタイル指定の件、他

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
--------

【niji_frame】Chromeでスクロール不能/初期画面右に特定のスタイル指定の件、他

◆凛夏 さま 

テンプレ使ってくださってありがとうございます。
バージョン番号や内容等からniji_frameの方のテンプレのご質問ということで答えさせていただきます。

>オペラだと右のスペースを下に動かせるのですが
>クロームだとスクロールできなくて、頭を傾げています。

とのことで、サイトを拝見したところ、定かではないですが下記赤字のタグがこの箇所に入っているのが怪しいと思います。

<!--★初期画面ページ★-->
<!--■□■ ↓最初に右フレームに表示される内容です$
 ここもサイト内容やお好みに合わせて編集してください↓ ■□■-->

<HEAD>
<STYLE type="text/css">
<!--
BODY {
background-image : url("http://blog-imgs-…802.png");
 ・
 ・
background-color:#FFFFFF;
}
-->
</STYLE>

</HEAD>


<h2><span style="color:#ff6600">w</span>elcome</h2>

<head>〜</head>タグは<body>〜</body>内に入れてはいけないものですし、Chromeでもスクロールできる他のページ(例えば「コメ返」のページなど)にはこのタグは入っていないようなので。
初期画面右側にこれらのスタイル指定をしたいのであれば、上記赤字部分は削除した上で、テンプレスタイルシートの末尾に、今「BODY」とされている箇所を#date_bodyとして付け加えてください。(下記をスタイルシート最下部に貼り付ける感じです)

#date_body {
background-image : url("http://blog-imgs-…802.png");
background-attachment: fixed;
background-position:100% 0%;
background-repeat: no-repeat;
background-color:#ffffff;
}

お試しください。

また、

>オペラだとしっかり反映されてるのに
>クロームやIEだと、背景画像がでなかったりアイコン画像がなかったりして
>ソースをみると以前の物だったので、キャッシュと履歴を
>けして再起動したのですが、反映されませんでした。

とのことで、こちらは申し訳ありませんが原因がよくわかりません。仰る通りある程度時間が経てば反映されるんではないでしょうか、と私も思います。特に右側部分はフレームで呼び出しているためか、体感として反映が他のテンプレより遅い気もします。
また、こういう現象で考えられるパターンとしては、幾つかテンプレを複製しながら試行錯誤している最中に、反映させたいテンプレを「適用」していなかった、というのがあるかもしれません。と、あとは「『更新』していなかったパターン」もないではないかも。
いずれにせよ経験上のふわっとした話なので、やっぱりこれだという原因をはっきり言うことはできないです。申し訳ありません。
どうしても何日経っても状況が改善されないようなら、よろしかったらまたお知らせください。こういった調子であまりお力になれることはないかもしれないですが、少なくとも作り手として事象の把握はしておきたいと思うので。

以上、宜しくお願い致します。
2014-06-26
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。